Document Imaging Partial Service Issue
Incident Report for UMass Lowell
Resolved
A workaround has been provided and will require ongoing maintenance.
Posted Nov 14, 2024 - 10:44 EST
Identified
An issue with Document Imaging Linking has been reported and a workaround is being developed.
Posted Oct 24, 2024 - 12:00 EDT
This incident affected: ERP / Line of Business Software (PeopleSoft Applications).