vLabs Off Campus Authentication Issue

Incident Report for UMass Lowell

Resolved

Summary: Remote access to vLabs has been fully restored. Users may now resume connecting to virtual desktop pools from off-campus locations as usual.

Status: Resolved
Update: A service validation issue that was preventing successful off-campus authentication has been corrected.

Thank you for your patience while we restored full functionality to the environment.
Posted Feb 22, 2026 - 21:55 EST