Multiple applications outage
Incident Report for UMass Lowell
Resolved
This incident has been resolved.
Posted Jul 12, 2022 - 18:01 EDT
Monitoring
Connectivity to the required services is being restored. We are monitoring the recovery of the affected applications.
Posted Jul 12, 2022 - 17:48 EDT
Investigating
Some Web Services applications, including Student Dashboard (Now) and myUML, are experiencing problems. We are currently investigating this issue.
Posted Jul 12, 2022 - 16:30 EDT
This incident affected: Web Services (myUML (formerly Now/Student Dashboard), Internal Applications).