VPN service is unavailable from within the UML network

Incident Report for UMass Lowell

Resolved

This incident has been resolved.
Posted May 18, 2025 - 17:15 EDT

Monitoring

All VPN services are working normally from on and off campus. IT will continue to monitor these services to ensure continued availability.
Posted May 14, 2025 - 17:32 EDT

Identified

IT continues to troubleshoot the internal VPN issue with our vendor. This page will be updated by Monday May 12th or earlier if more information is available.
Posted May 08, 2025 - 13:17 EDT

Update

IT continues to troubleshoot this issue with our vendor. Please note this is *ONLY* affecting VPN access if you are already on the UML network - external use of VPN is working as expected. If you have any specific questions about this impact, please contact TechServices.
Posted Apr 30, 2025 - 17:48 EDT

Investigating

IT is aware of an issue with VPN services when connecting from on campus - clients may see a connection error. VPN access from off campus is functioning normally. We are actively working on the issue and an update will be posted here when we have more information. vLabs is fully functional and may be an alternative depending on your connection needs.
Posted Apr 24, 2025 - 08:59 EDT
This incident affected: Connectivity (VPN).