Multiple applications - major outage

Incident Report for UMass Lowell

Monitoring

At this time, a damaged piece of infrastructure has been identified and IT has implemented and fix and workaround for this piece of equipment. All network and application services are restored and systems are online.

IT will continue to monitor the situation throughout the day. If you have any questions or concerns, please contact TechServices at 978.934.4357.

IT apologizes for the interruption, and appreciates your patience as we continue to improve service reliability across campus.
Posted Apr 02, 2025 - 10:03 EDT

Update

At this time, services are severely limited or unavailable. Impacted services include but are not limited to:

* www.uml.edu
* gps.uml.edu
* myUML
* Transit
* Applications within www.uml.edu/service
Posted Apr 02, 2025 - 00:23 EDT

Investigating

We are currently investigating reports of intermittent failures for www.uml.edu, myUML, and other applications. Transit updates may be delayed.
Posted Apr 01, 2025 - 22:27 EDT
This incident affects: Web Services (www.uml.edu, myUML (formerly Now/Student Dashboard), Transit, API, Internal Applications, Web Services SSO).