List Server Outage
Incident Report for UMass Lowell
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 07:27 EDT
Monitoring
The list server has been restored and is available for use. Note that in order to use the web-based administrative access to manage lists, you must be on the campus network or connected via the VPN. We will continue to monitor this service to ensure its availability.
Posted Jul 09, 2024 - 14:54 EDT
Investigating
The UMass Lowell list server has been temporarily taken offline for urgent maintenance. An update will be provided here when more information is available.
Posted Jul 09, 2024 - 10:10 EDT
This incident affected: Collaboration Tools (List Server).