Email delivery delay for some systems
Incident Report for UMass Lowell
Resolved
This incident has been resolved. We apologize for the impact this had on our users.
Posted Sep 14, 2022 - 11:15 EDT
Monitoring
The emergency maintenance on the Web Services email system has been completed. All queued email messages have been processed and sent as of 4:15 PM EDT. We will continue to monitor the email system to confirm resolution.
Posted Sep 13, 2022 - 16:20 EDT
Identified
Emergency maintenance on the Web Services email system will be performed at 4:00 PM EDT to resolve this issue. The maintenance period is expected to last less than one hour. During this time, all email messages originating from Web Services systems will be queued and will not be processed/sent until the maintenance completes.
Posted Sep 13, 2022 - 13:57 EDT
Update
All queued email messages have been processed and sent. The mitigation that has been implemented will result in a processing delay of approximately 10 minutes for email messages sent by Web Services systems until additional fixes can be deployed.
Posted Sep 13, 2022 - 02:23 EDT
Monitoring
Email messages created by various Web Services systems after Friday, September 9, 2022 at approximately 1:46 PM EDT were not processed and sent to recipients until Tuesday, September 13, 2022 1:10 AM EDT. The cause of this issue has been identified and mitigated. The email message queue is currently being processed and we are monitoring the email system.
Posted Sep 13, 2022 - 01:16 EDT
This incident affected: Web Services (Internal Applications).