Partial WiFi outage across campus
Incident Report for UMass Lowell
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 08:26 EST
Monitoring
IT is aware of a partial WiFi outage across campus this afternoon. All services have been restored and IT will continue to monitor those services to ensure full functionality.
Posted Dec 10, 2023 - 15:00 EST
This incident affected: Connectivity (Wi-Fi).