Zoom Issues

Incident Report for UMass Lowell

Resolved

Zoom reports that the issue is resolved and all Zoom services are available.
Posted Apr 17, 2025 - 09:47 EDT

Monitoring

UMass Lowell IT will continue to monitor services to ensure continued availability.
Posted Apr 16, 2025 - 20:57 EDT

Update

Zoom reports that all its services have been restored.
Posted Apr 16, 2025 - 20:55 EDT

Investigating

Zoom is reporting availability issues with some Zoom services. UMass Lowell IT is monitoring the situation. It is expected that users will have intermittent issues accessing Zoom.

We will update this notice as more information becomes available, but you can also check https://status.zoom.us/ for the latest from Zoom.
Posted Apr 16, 2025 - 15:43 EDT
This incident affected: Collaboration Tools (Zoom).