Student Dashboard Enrollment Features Unavailable
Incident Report for UMass Lowell
Resolved
This incident has been resolved.
Posted Aug 07, 2022 - 22:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2022 - 21:24 EDT
Identified
An issue with the Student Dashboard (Now) web application is preventing students from authenticating with SiS to perform certain enrollment functions, including adding classes to cart, cart validation, and enrolling in classes. We are working with UITS to resolve this issue and will provide updates as events warrant.
Posted Aug 07, 2022 - 14:29 EDT
This incident affected: Web Services (myUML (formerly Now/Student Dashboard)).