vLabs Maintenance

Incident Report for UMass Lowell

Resolved

This incident has been resolved.
Posted Aug 14, 2025 - 15:06 EDT

Monitoring

vLabs is now fully operational and all services are working properly. IT will continue to monitor the vLabs system to ensure continued availability.
Posted Aug 13, 2025 - 14:22 EDT

Investigating

Access to the UMass Lowell vLabs system may experience intermittent connectivity issues while IT investigates an issue. An update will be posted here by 2:00pm, or earlier if more information is available.
Posted Aug 13, 2025 - 11:58 EDT
This incident affected: Academic Technology (vLabs).