Cyber-incident at Instructure affecting Canvas components

Incident Report for UMass Lowell

Update

Please note for Faculty: The SIS Grade Import from Canvas that was offline earlier has been restored and is now available.

Information Technology is continuing to monitor and we will do so throughout the weekend.
Posted May 08, 2026 - 15:05 EDT

Monitoring

The Canvas learning management system is restored, and access should be available to all UMass Lowell users.

Due to effects of Thursday’s global outage, UMass Lowell on-campus exams scheduled for Friday, May 8, will be held Monday, May 11, at the same time and locations.

The end of term for online classes in Canvas will be extended until 11:59 p.m., Monday, May 11. Faculty should extend end dates for assignments and assessments accordingly. Deadlines for grade submissions for all classes will be extended until 4 p.m., Thursday, May 14.

Residence halls and dining will remain open accordingly.

Transportation services will use a Saturday schedule (shuttles only) on Friday, May 8, and Saturday, May 9, from 9 a.m. and ending at 10 p.m. Transportation services will follow a Sunday schedule (shuttles only) on Sunday, May 10, ending at 10 p.m. Monday transportation will be final exam service from 7 a.m. to 10 p.m., which includes full-size buses.

Students should consult their professors for further details on how the Canvas outage has affected their courses.

All UML commencement activities are on schedule and have not been affected.

UML users are asked to remain vigilant of any email or interaction that may look suspicious and should contact IT with concerns.

For Faculty: Out of an abundance of caution, faculty are encouraged to export grades as soon as possible once they regain access to Canvas and to submit grades ASAP. Note that grade-linking from Canvas to SiS has not been restored at this time, and updates for now will need to be manual.

UMass Lowell IT will continue to monitor all services to ensure ongoing availability and stability.
Posted May 08, 2026 - 08:05 EDT

Identified

As of 11:45 PM on May 7, Instructure (the maker of Canvas LMS) has started to provide access back to Canvas. In order to ensure that our instance is safe and stable, Information Technology strongly recommends that UMass Lowell users not log into Canvas at this time. It is a known issue that some users will be able to log in successfully while others cannot at this time. We are leaving the status of Canvas as "major outage" while we evaluate stability and security of the platform.

Our next update will be at 8 AM on May 8, or sooner if the situation changes materially. Thank you for your patience as we work through this global outage affecting thousands of institutions at this critical time.
Posted May 08, 2026 - 00:15 EDT

Update

As you’re probably aware, the Canvas learning management system is experiencing a major nationwide outage. We know this comes at an extremely inconvenient time as finals are underway and classes are wrapping up.

UMass Lowell IT is closely monitoring this situation. We’re working in close consultation with our partners across the UMass system, and we’ve taken steps to protect our infrastructure and systems.

Information Technology is providing updates on this outage on its Status website. Subscribe to the Status site to be sure you’re alerted to the latest information.

Out of an abundance of caution, users should avoid interacting with or clicking on any links, messages or content that may be posted by threat actors or appear suspicious during this event. UMass Lowell will never direct users to unverified third-party sites for Canvas-related communications or remediation activities.

If the Canvas outage persists, we’ll reach out again tomorrow with guidance on how to proceed. In the meantime, faculty and students who need to communicate should be in touch with each other via university email.

The next update will be provided here at 8am Friday, or sooner if more information becomes available.
Posted May 07, 2026 - 21:06 EDT

Update

The nationwide Canvas outage continues, and UMass Lowell IT is actively monitoring communications from Instructure. Updates from Instructure are available on their status page at https://status.instructure.com/. An update will be posted here at 8pm, or sooner if more information becomes available.
Posted May 07, 2026 - 18:50 EDT

Update

Information Technology is aware that the Canvas Learning Management System is currently not available. We are working with the vendor and will relay information as it becomes available. Note that this appears to be a widespread outage, affecting many institutions outside UMass Lowell and the UMass System.

Our next update will be at 6pm or if the situation changes substantially. Thank you for your patience.
Posted May 07, 2026 - 16:50 EDT

Update

We are continuing to investigate this issue.
Posted May 07, 2026 - 14:54 EDT

Investigating

The University of Massachusetts Lowell has been notified by Instructure that our campus was impacted by a recent cybersecurity incident affecting Instructure’s Learning Management System, Canvas. This is a nationwide event, affecting many institutions.

Information impacted by the incident includes messages between users, names, email addresses, and student ID numbers, according to Instructure. Instructure has told us that they have found no indication that passwords, dates of birth, government identifiers, or financial information were involved. Please note that UMass Lowell does not store dates of birth, government identifiers, or financial information on our instance of Canvas.

Instructure has told us that there are no indicators of an ongoing threat and that it has notified law enforcement, including the FBI and the U.S. Cybersecurity and Infrastructure Security Agency (CISA).

While the university has been told that it was impacted, Instructure has not yet provided any further specifics beyond the general categories of data described above. Instructure has committed to providing organization-specific information as quickly as possible, as well as identity protection resources for affected individuals. UMass Lowell IT will share additional information as soon as it is confirmed. Updates from Instructure are available on their status page.
Posted May 07, 2026 - 14:41 EDT
This incident affects: Academic Technology (Canvas) and Authentication and Security (Cybersecurity).