Digital Experience sign-in issue for some users

Incident Report for UMass Lowell

Resolved

This incident has been resolved after deploying a fix at 11:55 a.m. EDT.
Posted Mar 10, 2026 - 13:05 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2026 - 12:17 EDT

Investigating

We are investigating an issue with the Digital Experience single sign-on system that is preventing some users from signing in to Digital Experience applications, including myUML. Impacted users receive a "Your sign-in was disallowed" error message. Users should connect to the campus network via VPN to access these systems until a fix is deployed.
Posted Mar 10, 2026 - 11:12 EDT
This incident affected: Digital Experience (DX Single Sign-On).