ListServ is offline

Incident Report for UMass Lowell

Resolved

At this time, Information Technology has resolved the issues with Listserv. We apologize for any inconvenience this incident may have caused, and we appreciate your patience as we continue to improve the reliability of our systems and software.

If you have any further issues, please contact TechServices, as they are unlikely to be related to this outage.
Posted May 01, 2025 - 08:48 EDT

Monitoring

At this time, Information Technology believes the issues with Listserv are resolved.

IT staff will continue to actively monitor the situation to ensure system availability. If you are still having issues, please contact TechServices at 978.934.4357 to report the issue to our team.

Thank you for your patience and we apologize for any inconvenience. Our next update will be before 10;00 am tomorrow or if the status changes.
Posted Apr 30, 2025 - 17:24 EDT

Identified

At this time IT Engineers have identified the issue and are implementing a fix. We anticipate this issue will be resolved before 6:00 pm EDT today.

Please hold all Listserv emails until this issue is set to "monitoring".

Thank you for your patience.
Posted Apr 30, 2025 - 16:52 EDT

Investigating

At this time Information Technology is aware that the campus Listserv system is not accepting email. IT Engineers are investigating the cause, and we will update this space when we have more information.

Senders should be receiving a reply message from Listserv that the recipient cannot be found. If you see this message, please wait until we announce that the issue is resolved and try to send your message again.

We apologize for the inconvenience.
Posted Apr 30, 2025 - 16:42 EDT
This incident affected: Collaboration Tools (List Server).